Resolved
We have successful re-triggered all affected post-call processing jobs.
Monitoring
We determined the root cause, and resolved the issue. Calls have been live again since 12:07PM PST.
We are now in the process of re-running post-call processing jobs that were affected.
Investigating
Due to widespread instability and delays with post-call processing, we have paused all inbound calls. All calls are now being routed to the front desk.