Resolved
The networking configuration error in AWS has been resolved. Inbound calls are back to normal now.
Identified
We have been experiencing networking configuration issues that have been blocking inbound phone calls. We have identified the issue, and are currently working on a fix.