Degraded post-call processing performance
Resolved·Degraded performance

Our subprocessor has resolved this issue, and we are now re-running all failed post-call processing jobs.

Mon, Feb 9, 2026, 06:20 PM
(3 days ago)
·
Affected components
Inbound calls
Workflows
Updates

Resolved

Our subprocessor has resolved this issue, and we are now re-running all failed post-call processing jobs.

Mon, Feb 9, 2026, 06:20 PM

Monitoring

A sub-processor we use for executing post-call processing workflows (and workflows in general) has been experiencing degraded performance for the last hour. They have recently scaled up their infrastructure to handle increased latency, and we are closely monitoring the situation.

As soon as their service is stable, we will re-run failed post-call workflows

Mon, Feb 9, 2026, 05:09 PM(1 hour earlier)