Transcription errors are causing calls to drop
Resolved·Partial outage

Our transcription service provider has resolved the issue. We have confirmed the fix after testing on our end. We have resumed accepting inbound calls.

Wed, Dec 10, 2025, 09:04 PM
(3 days ago)
·
Affected components
Inbound calls
Updates

Resolved

Our transcription service provider has resolved the issue. We have confirmed the fix after testing on our end. We have resumed accepting inbound calls.

Wed, Dec 10, 2025, 09:04 PM

Identified

Our transcription service provider has identified the issue, and is working on a fix. We are also investigating methods to improve resiliency to such supply chain outages.

Wed, Dec 10, 2025, 08:49 PM(15 minutes earlier)

Identified

We have confirmed that the outage is caused by our transcription service provider. They have announced a partial outage with elevated streaming error rates.

Wed, Dec 10, 2025, 08:17 PM(32 minutes earlier)

Investigating

The third-party vendor we use for realtime transcription during calls seems to be down, as all our requests to them are failing. We have paused all incoming calls while we investigate. All calls will now forward automatically to each practice's backline number.

Wed, Dec 10, 2025, 08:08 PM